Windows Server 2016/2012 R2 on Cisco UCS B200M4 with UEFI bios booting from SAN – SCCM deployment fails

I faced very strange issue while I was trying to build Windows Server 2016 release on Cisco UCS B200M4. Server is booting from NetApp storage and I’m using UEFI bios. Deployment was failing on SCCM OSD step : “Apply Operating System“.
So lets make some version introduction. I used ConfigMgr versions 1610,1702 and recently 1706. Windows ADK versions were 1511, then 1703 and currently 1709. With all versions I was facing same error.
I tried to run same deployment on the same hardware, booting from SAN with the legacy bios and it worked fine.
I also tried to make same deployment on the VM on the VMWARE with the UEFI bios, but with local disk and deployment worked fine.
And last scenario was to deploy Windows Server on Cisco UCS B200M4 with UEFI bios and booting from SAN, but deployment was with the ISO file – deployment worked fine. Continue reading

SCCM 2012 R2 installation + separate SQL 2012 instance – Firewall issue – “Network path was not found”

In this post, I’d like to share with you problems I faced during the System Center Configuration Manager 2012 R2 installation, while using separate SQL server for SCCM database. Basically it was a firewall configuration problem. There are many guides how to install install SCCM 2012 R2, here are example links : Gerry Hampson ConfigMgrSCCM 2012 R2 STEP BY STEP INSTALLATION GUIDE – UPDATE or this one. Everywhere installation goes very smooth. But not in my case … Continue reading